Google fixes odd bug that made some Pixel Buds audio cut out at 1:50 intervals


Google is still trying to iron out connectivity issues with its Pixel Buds. The company has confirmed that it has identified the cause of a strange, frustrating bug that caused audio to drop out for some users every one minute and 50 seconds — on the dot. I’ve gotten numerous emails about this issue from Pixel Buds owners, so it’s good to see that Google has managed to resolve it.

According to a post on the company’s support forums, a new firmware update is currently rolling out to the true wireless earbuds that will eliminate the pause after every 1:50. In case you’re unfamiliar with the update process, Google has this guide for installing Pixel Buds firmware.

If you’re not using your Pixel Buds with an Android phone — well, that’s an unusual use case, for one — but Google says you should contact customer support to discuss other options since the firmware can only be updated when the earbuds are connected over Bluetooth to a phone running Android 6.0 and above.

Google has thanked customers who reported the problem as it continues trying to improve the stability of its second-gen Pixel Buds. Last month, the company released a number of new features for the earbuds including a new bass boost EQ setting and fixes that were meant to help the Bluetooth connection. However, when I tested them after the update, I still experienced some dropouts. But if your main issue was the annoying, regular skip at 1:50 intervals, at least that’s now history.



Source link

Leave a Reply

Your email address will not be published. Required fields are marked *